VirtualMIDISynth/Chrome conflict?

It seems you're using an AdBlocker or JavaScript is disabled!

This sites offers only FREE software and it's supported by a few advertisement boxes (no intrusive popups).

This 10 seconds wait is to let you update your AdBlocker whitelist...

Got it, show me the content...
Please enable JavaScript!

Pages

Posts: 43
Joined: June 5, 2015 - 12:43
Re: VirtualMIDISynth/Chrome conflict?

Just wanted to let you know that I have opened a new issue with chrome:

https://code.google.com/p/chromium/issues/detail?id=499279

This is the issue I ran into before uninstalling the VirtualMIDISynth and running into the above problems. Fortunately we've now sorted those out! :-)

I want to reinstall the VirtualMIDISynth when the new chrome bug has been sorted out. Will be in touch then, in case you still want me to try your beta...

All the best,

James 

http://james-ingram-act-two.de/

Posts: 1536
Joined: March 25, 2012 - 01:19
Re: VirtualMIDISynth/Chrome conflict?

Thanks for reporting it.

Actually I'm on a very poor connection... will update on next week.

Posts: 43
Joined: June 5, 2015 - 12:43
Re: VirtualMIDISynth/Chrome conflict?

I've just reinstalled CoolSoft_VirtualMIDISynth_1.13.2

Better to stick with the stable version, for the moment...

It currently looks as if its the Microsoft GS Wavetable Synth that is crashing my Web App. The VirtualMIDISynth is doing much better... :-)

The MSGSSynth just wasn't built for this kind of stress...

All the best,

James

http://james-ingram-act-two.de/

Posts: 43
Joined: June 5, 2015 - 12:43
Re: VirtualMIDISynth/Chrome conflict?

I just upgraded to Windows 10 and the VirtualMIDISynth stopped working.

Suspecting that a driver hadn't been updated properly, I uninstalled the VMS completely and then installed the 1.14.0-beta1 version you gave me earlier in this thread.

This is just to let you know its working fine as far as I can see. :-)

If you'd like me to do any tests on it, just let me know.

http://james-ingram-act-two.de/

Pages