Windows 8 bug -- VMS upgrade 1.11.01 won't execute

It seems you're using an AdBlocker or JavaScript is disabled!

This sites offers only FREE software and it's supported by a few advertisement boxes (no intrusive popups).

This 10 seconds wait is to let you update your AdBlocker whitelist...

Got it, show me the content...
Please enable JavaScript!
Posts: 1
Joined: October 13, 2014 - 23:31
Windows 8 bug -- VMS upgrade 1.11.01 won't execute

I have been using VMS for several months now on Windows 8.

It is one of the nicest pieces of software I have, easy to use and so valuable.

However, when I downloaded the 1.11.01 upgrade and tried to execute it, using full permissions on the partition where the upgrade file was loaded, Windows 8 not only will not execute the *.EXE file, it deletes it after telling me I do not have permission to execute the file!

I don't have this problem with upgrading any other software.

Could this be an Anti-Virus compatibility problem?

Rex M.

Posts: 1536
Joined: March 25, 2012 - 01:19
Re: Windows 8 bug -- VMS upgrade 1.11.01 won't execute
Rex M. wrote:
Could this be an Anti-Virus compatibility problem?

Of course it could or, maybe, could be a virus effect (I hope not).

I always check each setup EXE on www.virustotal.com, and publish the link to scan results together with the file.

Try to save the setup file to your user's home directory, make a copy of it (just in case it gets deleted again, so you must not download it again) and try to install from there.

I've no other ideas...