test 1.12.0-beta2

It seems you're using an AdBlocker or JavaScript is disabled!

This sites offers only FREE software and it's supported by a few advertisement boxes (no intrusive popups).

This 10 seconds wait is to let you update your AdBlocker whitelist...

Got it, show me the content...
Please enable JavaScript!
Posts: 9
Joined: August 1, 2014 - 23:10
test 1.12.0-beta2

As for the other versions known always a delay of 15-20 seconds for the departure of the first midi with both vanbasco's that with other programs.
tested operating systems xp and windows 7 64-bit

Posts: 1536
Joined: March 25, 2012 - 01:19
Re: test 1.12.0-beta2

15-20 seconds is a huge lot of time.

Which soundfont are you loading and what size is it?
Have you tried to uncheck the "Preload soundfont" option?

Posts: 9
Joined: August 1, 2014 - 23:10
Re: test 1.12.0-beta2

The sound font that load is the princess. The soundfont preload option is activated because I have a lot of trouble disabling the foundations jump.
You can read here the problems

http://coolsoft.altervista.org/it/forum/thread/238

Posts: 1536
Joined: March 25, 2012 - 01:19
Re: test 1.12.0-beta2

Yes, I remember your previous post.
It only seemed a lot of time to me, and it could only be solved with version v2.x.

In a few hours I'll release 1.12 final (no bugs reported so far) and a new v2.x alpha, stay tuned.

Anonymous user
Re: test 1.12.0-beta2

Hello
In v.1.12.0 - 2014-10-31 Why press "Ctrl + Alt + M" open just the first one.
After closing MIDI Mixer by pressing "Ctrl + Alt + M" will be opened up again, how?
My system is Windows 7/64-bit.
thank you very much

Posts: 1536
Joined: March 25, 2012 - 01:19
Re: test 1.12.0-beta2

That shortcut (and the Mixer) works only when the driver is active, I mean when it's loaded and activated by a MIDI client application (MIDI player).

When VirtualMIDISynth is active, its icon appears into system tray area (the one with icons at lower-right corner of your desktop).
To open the MIDI Mixer you could use CTRL+ALT+M shortcut or double-click on VirtualMIDISynth icon or click it and choose "Open MIDI Mixer".
You could also set the mixer to open automatically by checking the appropriate setting into "Options" configuration tab.

Hope this helps.