weird issue

It seems you're using an AdBlocker or JavaScript is disabled!

This sites offers only FREE software and it's supported by a few advertisement boxes (no intrusive popups).

This 10 seconds wait is to let you update your AdBlocker whitelist...

Got it, show me the content...
Please enable JavaScript!
Posts: 2
Joined: November 10, 2015 - 16:15
weird issue

Yesterday, I checked CoolSoft to see if it had an update, and just to get rid of the notification, I installed the update. The update installed successfully. So I opened CoolSoft through the shortcut, and nothing happened. I decided to open the .exe in SYSWOW64 where the main files are located, and nothing happened. So I thought it was a registry problem and tried to uninstall it. I went into Control Panel and chose the "Uninstall the program" menu, So I tried to uninstall CoolSoft and nothing happened. I opened Task Manager to see the processes stuck at 108K like in the photo. So I force deleted CoolSoft by using Unlocker and tried reinstalling CoolSoft again, but when I was finishing the installation, the installation window froze and continued to be like that. 

 

Attachments (Only registered users)
vms issue.png
Posts: 1536
Joined: March 25, 2012 - 01:19
Re: weird issue

Just guessing what went wrong:

  • The configuration file contains garbage and/or something wrong: open file C:\Windows\SysWOW64\VirtualMIDISynth\VirtualMIDISynth.conf with a text editor, delete all content and save it.
    Note: you could also delete the whole file, but the newly one created by VirtualMIDISynth_configuretor.exe must be world-writable, so you'll need to manually change its security properties.
  • There could be something preventing the executable to start, like an antivirus; disable it and retry.

Based on the screenshot you posted I suppose you're on Windows7.
Could you please give further details on your configuration?

Posts: 2
Joined: November 10, 2015 - 16:15
Re: weird issue

alright, I cleared the config file with notepad++ and... IT WORKED!!!!

OH MY GOD!!!

Thank you so much.

I love your work. CoolSoft (in my opinion) is the best MIDI synth I've ever used. There's a high chance I will donate in the future. I love this synth, and Thank you so much for helping me. I hope this synth program gets better everyday, and continues to improve as new updates go on. I hope you have a good day, sir.     :)

Posts: 1536
Joined: March 25, 2012 - 01:19
Re: weird issue
geoseffr wrote:
I cleared the config file with notepad++ and... IT WORKED!!!!

Now I'm wondering what was wrong with it ;)
Anyway, glad it worked... that's Windows!