Bug reports

It seems you're using an AdBlocker or JavaScript is disabled!

This sites offers only FREE software and it's supported by a few advertisement boxes (no intrusive popups).

This 10 seconds wait is to let you update your AdBlocker whitelist...

Got it, show me the content...
Please enable JavaScript!

Pages

  • Threads
    Replies
    Views
    Last post
  • rtpMIDI / VMS loaded by a service instead of a application
    by dychicks » October 24, 2016 - 10:23
    1
    2385
    by coolsoft
    October 24, 2016 - 11:17
    Windows 10 update deletes VirtualMidiSynth
    by {chj} » October 13, 2016 - 11:32
    1
    2608
    by coolsoft
    October 13, 2016 - 16:07
    no PDF properties in Explorer columns
    by Denis » August 24, 2016 - 19:19
    1
    2235
    by coolsoft
    August 25, 2016 - 09:33
    Microsoft GS Wavetable Synth has disappeared
    by Schallmeik » August 13, 2016 - 14:38
    6
    7520
    by coolsoft
    August 23, 2016 - 10:06
    VMS2 RC1 Bugs report
    by pedro.lopez.cab... » August 7, 2016 - 17:57
    2
    2488
    by coolsoft
    August 13, 2016 - 17:53
    Guitar pro 5.2 distortion with Windows 10 Anniversary Update
    by Mason McKernan » August 5, 2016 - 07:33
    3
    4314
    by coolsoft
    August 5, 2016 - 16:10
    Anti-virus issues
    by opalrocks66 » June 25, 2016 - 08:04
    1
    2252
    by coolsoft
    June 27, 2016 - 09:47
    Occasional 'Stuck Notes' in NoteWorthy Composer
    by Johnno » June 12, 2016 - 02:45
    7
    4717
    by Johnno
    June 20, 2016 - 12:05
    VMS2 beta 6 new version check is reporting version 2.0.0.1 is available
    by Tim Long » June 18, 2016 - 14:06
    1
    2114
    by coolsoft
    June 18, 2016 - 15:54
    Loud MIDI despite low Mixer levels
    by Kj » April 25, 2016 - 15:25
    4
    3629
    by coolsoft
    June 8, 2016 - 08:25
    VMS latest version is being flagged as containing a keylogger by Baidu Antivirus
    by tcpweb » June 5, 2016 - 01:38
    1
    3111
    by coolsoft
    June 6, 2016 - 09:03
    64-bit driver not updating properly
    by puttesnutte » March 4, 2016 - 16:21
    5
    3715
    by coolsoft
    March 17, 2016 - 08:19
    Potential Bug: stuck sustain pedal when switching tracks
    by {John Doggett} » March 14, 2016 - 08:50
    1
    2233
    by coolsoft
    March 14, 2016 - 22:10
    diato.sf2/synthfont= ok ; diato.sf2/virtualmidisynt= ko ; other both OK
    by {picpic020960} » February 18, 2016 - 09:51
    1
    2333
    by coolsoft
    February 22, 2016 - 12:35
    VMS 1.15.2 setup fails at installing the x64 synth on XP SP2 x64
    by KaleidonKep99 » February 3, 2016 - 18:50
    4
    3020
    by coolsoft
    February 5, 2016 - 18:53
    Program 17 problem with tones <44dec
    by thi » January 27, 2016 - 21:02
    1
    2011
    by coolsoft
    January 27, 2016 - 23:47
    Error -6 while opening MIDI Stream
    by Cid » December 22, 2015 - 19:35
    3
    3708
    by coolsoft
    January 13, 2016 - 21:43
    "No soundfont loaded/enabled" message
    by Steve Wellens » April 13, 2015 - 19:00
    15
    11440
    by coolsoft
    January 6, 2016 - 22:43
    VirtualMIDI delays for a sec when currently playing MIDI track changes (GZDoom 2.0.05)
    by {dm2600} » December 26, 2015 - 23:58
    1
    2274
    by coolsoft
    December 28, 2015 - 11:23
    Little bug - Version checker
    by {sito81} » December 26, 2015 - 00:16
    1
    2065
    by coolsoft
    December 26, 2015 - 01:14
    Windows 10 Store apps and VMS
    by cnoel » December 17, 2015 - 22:18
    3
    3425
    by cnoel
    December 21, 2015 - 17:10
    VirtualMIDISynth does not work anymore after Windows 10 1511 upgrade...
    by Thorsten » November 27, 2015 - 08:42
    8
    7648
    by coolsoft
    December 2, 2015 - 21:29
    VMS 1.15.x issues
    by Carlos S. M. » November 30, 2015 - 23:08
    2
    2618
    by Carlos S. M.
    December 1, 2015 - 17:08
    Missing "Default MIDI Out device" options/"No soundfont"-error (Windows 10)
    by NappyMash » August 9, 2015 - 15:53
    7
    10030
    by KaleidonKep99
    November 26, 2015 - 16:01
    weird issue
    by geoseffr » November 10, 2015 - 16:19
    3
    2788
    by coolsoft
    November 11, 2015 - 16:09

    Pages