Don't you like advertising? Neither do I...

...but CoolSoft is free, supported only by donations and a few (and non intrusive) banners.

Please add CoolSoft to your whitelist (click here to know how).

Thanks for your support.

 
 

Firefox

warning

Warning, JavaScript is disabled!

JavaScript is not available, maybe because you disabled it globally into your browser settings or you are using an addon like NoScript.

We do not have any dangerous JavaScript running here.
Please enable JavaScript; if you're using NoScript this image will help you adding CoolSoft to your whitelist.

Thanks for your comprehension and enjoy CoolSoft.

Aardvark Firefox Addin for Firefox 14 (and previous)

As a long time Aardwark user, now that Firefox 14 is out I'm still missing an official version that works with it.

Well, the original Aardvark 3.0 works perfectly in latest Firefox version, but it can't be installed because its manifest (a file inside the addin that says FF which versions that addin is compatible with) reports FF 3.6.* as max version.
Editing this info is not so difficult, but some inexperienced users can't do it.

Aardvark Firefox Addin for Firefox 10 (and previous)

31 Jan 2012 UPDATE

This version is outdated and not available anymore.
See here for the latest version.

As a long time Aardwark user, now that Firefox 10 is out I'm still missing an official version that works with it.

Aardvark Firefox Addin for Firefox 9 (and previous)

31 Jan 2012 UPDATE

This version is outdated and not available anymore.
See here for the latest version.

As a long time Aardwark user, now that Firefox 9 is out I'm still missing an official version that works with it.

Aardvark Firefox Addin for Firefox 8 (and previous)

28 Dec 2011 UPDATE

This version is outdated and not available anymore.
See here for the latest version.


As a long time Aardwark user, now that Firefox 8 is out (and FF7 is at beta stage) I'm still missing an official version that works with it.

Aardvark Firefox Addin for Firefox 7 (and previous)

07 Nov 2011 UPDATE

This version is outdated and not available anymore.
See here for the latest version.


As a long time Aardwark user, now that Firefox 7 is out (and FF7 is at beta stage) I'm still missing an official version that works with it.

Aardvark Firefox Addin and Firefox 5.x

27 Aug 2011 UPDATE

This version is outdated and not available anymore.
See here for the latest version.


As a long time Aardwark user, now that Firefox 5 is out I'm still missing a version of it that works with it.

Aardvark Firefox Addin and Firefox 4.x

21 Jun 2011 UPDATE

This version is outdated and not available anymore.
See here for the latest version.


As a long time Aardwark user, now that Firefox 4 is out I'm still missing a version of it that works with FF4.