22050 Hz sample rate not working

Please let our ADS show!

This sites offers only FREE software and it's supported by a few advertisement boxes (no intrusive popups).
Please:

  • disable your AdBlocker by adding CoolSoft website to whitelist
  • give the proper cookie consent
  • enable JavaScript for this website

This seconds wait is to let you update your browser configuration...

Ok, I've done the required changes... now show me your content!
!!! Please enable JavaScript !!!
Posts: 14
Joined: July 29, 2014 - 07:24
22050 Hz sample rate not working

I've noticed when I try to change the sample rate from 48000/44100 hz to 22050 hz it resets to 48000 hz What's wrong and why is it wrong I would like an answer

Help Support VirtualMidiSynth 2.0

Posts: 1782
Joined: March 25, 2012 - 01:19
Re: 22050 Hz sample rate not working

Can't reproduce it on my side.

calthax wrote:
it resets to 48000 hz

What's the sequence of operations you do?

  • change 48000 --> 22050
  • press Ok (or Apply + Ok)
  • reopen configurator (or close VMS and reopen it?)

Could you please take a short video showing the bug?

Posts: 14
Joined: July 29, 2014 - 07:24
Re: 22050 Hz sample rate not working

Well I could take a video but the version I use is way outdated Windows XP SP2 so therefore I can't use version 2.9.3 Because it requires SP3 I think so I use the latest version 1 there is

Also the order is

1. change 48000 --> 22050

2. press Ok (or Apply + Ok)

3. reopen configurator

Help Support VirtualMidiSynth 2.0

Posts: 1782
Joined: March 25, 2012 - 01:19
Re: 22050 Hz sample rate not working

Well, VMS version 1.x is definitely out of support, like Windows XP is... 😉

The only suggestion I can give is to install al least XP-SP3 and try VMS 2.9.3.