Wavy sounds

Please let our ADS show!

This sites offers only FREE software and it's supported by a few advertisement boxes (no intrusive popups).
Please:

  • disable your AdBlocker by adding CoolSoft website to whitelist
  • give the proper cookie consent
  • enable JavaScript for this website

This seconds wait is to let you update your browser configuration...

Ok, I've done the required changes... now show me your content!
!!! Please enable JavaScript !!!

Pages

Posts: 93
Joined: September 25, 2013 - 16:38
Re: Wavy sounds

Yep, Syrio is right. I have made a bug report about this issue to Ian at un4seen.com

https://www.un4seen.com/forum/?topic=18625.msg134939#msg134939

Posts: 1782
Joined: March 25, 2012 - 01:19
Re: Wavy sounds

@falcosoft, @syryo: sorry for my silence... 🙄

I've built an updated VMS version (2.11.2-beta1) with the latest available BASSMIDI (2.4.13.16) that Ian released on his forum.
It's bit to bit identical to 2.11.1 except for the bundled BASS libs.

Please let me know if it sounds ok so I'll release it officially as 2.11.2...
Thanks for your help 😉

Attachments (Only registered users)
CoolSoft_VirtualMIDISynth_2.11.2-beta1.zip
Posts: 5
Joined: May 19, 2019 - 15:18
Re: Wavy sounds

Testing with the same th06_02 the vibrato issue is still there. Here's a video of mine: https://youtu.be/HsnUo6JhhoA

Posts: 93
Joined: September 25, 2013 - 16:38
Re: Wavy sounds
Limyx826 wrote:

Testing with the same th06_02 the vibrato issue is still there. Here's a video of mine: https://youtu.be/HsnUo6JhhoA

If you had read the thread at un4seen.com referred above you would know why :). Despite my arguments Ian has not implemented an 'OFF' option for the vibrato effect in Bassmidi so far. In the new version the vibrato is still ON but somewhat less drastic.

Compare the sound of your video to my earlier one that was made before the 'fix'. You can clearly hear the difference:

https://youtu.be/jT4Aahwam8Q

Pages