Stuttering & glitches noise while using VirtualMIDISynth...

It seems you're using an AdBlocker or JavaScript is disabled!

This sites offers only FREE software and it's supported by a few advertisement boxes (no intrusive popups).

This 10 seconds wait is to let you update your AdBlocker whitelist...

Got it, show me the content...
Please enable JavaScript!
Posts: 12
Joined: February 24, 2016 - 21:35
Stuttering & glitches noise while using VirtualMIDISynth...

Hi:

How to eliminate the 'stuttering & glitches' noise while using the VirtualMIDISynth together with the popular BIAB = Band-In-a-Box from PGMusic? I have tried all suggestions in VirtualMIDISynth, e.g. changing the Buffer Block Size but once in awhile the stuttering noise is back.

Any suggestions to control this noise more effectively would be greatly appreciated...!

Many thanks.

Posts: 1535
Joined: March 25, 2012 - 01:19
Re: Stuttering & glitches noise while using VirtualMIDISynth...
thorsak wrote:
while using the VirtualMIDISynth together with the popular BIAB = Band-In-a-Box from PGMusic

Do you mean that stuttering happens only with BIAB or does it happen also with other players like VanBasco or Windows MediaPlayer?

Usually stuttering is caused by something generating CPU usage spikes or IO delay, like a bad/outdated device driver; in this case you should hear the bug with any program (maybe it's much more evident with BIAB).
Anyway, please double check that all of your drivers are updated, including MB chipset and wireless card.

Posts: 12
Joined: February 24, 2016 - 21:35
Re: Stuttering & glitches noise while using VirtualMIDISynth...

Thanks for your advice.

How about the MIDI-interface - it's realibility, and could it be also causing any stuttering & glitches OR an interference with VirtualMIDISynth ...? Is there ('in general') any preferred and/or a better MIDI-interface which has a better control over the annoying stuttering & glitches noise?

Any suggestion would be greatly appreciated.