version mismatch problem

Please let our ADS show!

This sites offers only FREE software and it's supported by a few advertisement boxes (no intrusive popups).
Please:

  • disable your AdBlocker by adding CoolSoft website to whitelist
  • give the proper cookie consent
  • enable JavaScript for this website

This seconds wait is to let you update your browser configuration...

Ok, I've done the required changes... now show me your content!
!!! Please enable JavaScript !!!
Posts: 2
Joined: November 14, 2020 - 19:29
version mismatch problem

I just downloaded the latest update and now I cannot play midi files in any software . I get the following dialoge: "Version mismatch between client (2.10.1.0) and server (2.5.2.0) How do I fix this?

panworks