Problem with steel string guitars (PowerTab 1.7)

It seems you're using an AdBlocker or JavaScript is disabled!

This sites offers only FREE software and it's supported by a few advertisement boxes (no intrusive popups).

This 10 seconds wait is to let you update your AdBlocker whitelist...

Got it, show me the content...
Please enable JavaScript!
Anonymous user
Problem with steel string guitars (PowerTab 1.7)

There seems to be an issue where the notes in the steel string guitars are not silenced on command like the other instruments. The notes will continue carry on over each other as if they are in "let ring," plus they disregards rests, stops, stacatto, and muted strings. This happens with both Arachno and FluidR3 soundfonts, but not with Chaos_V20. Other guitars all work fine as expected, but the steel string acoustic is very commonly used so this is going to be a problem.

I am using the beta RC 2.0.0 version on Windows 10. So far I haven't been able to find any MIDI driver that works perfectly with Windows 10, including Microsoft GM Wavetable Synth, so my hope is that I can find a solution here. Maybe there's a way I can mix and match soundfonts so that I can use better instruments?

Posts: 1519
Joined: 25 Mar 2012 - 01:19
Re: Problem with steel string guitars (PowerTab 1.7)

The first test you could do is play some MIDI with XMPlay + MIDI addon.
XMPlay is a multipurpose player wrote by the same author of the BASS libraries (un4seen) VMS uses for its MIDI synthesis.
The MIDI addon let it play MIDI files using the same synth libraries as VMS (it won't use VMS but renders MIDI internally).
XMPlay does not need to be installed, it just works...

This way we could check if the bad behavior comes from BASS libraries or from VMS.

Adam wrote:
Maybe there's a way I can mix and match soundfonts so that I can use better instruments?

Take a look here.