cannot find installer / version not compatible with this version of Windows

It seems you're using an AdBlocker or JavaScript is disabled!

This sites offers only FREE software and it's supported by a few advertisement boxes (no intrusive popups).

This 10 seconds wait is to let you update your AdBlocker whitelist...

Got it, show me the content...
Please enable JavaScript!
Posts: 1
Joined: March 12, 2013 - 16:31
cannot find installer / version not compatible with this version of Windows

I have tried to help a CoolSoft VirtualMIDISynth user install the latest CoolSoft 2.2.3, but I get two different error messages, when I start the install program.
The user already has v.2.0.1 installed.

She has a Windows 7 in 64-bit.

If I double click on the install program, I get an error message, that "the install file could not be found."
I moved the install file to C:\Coolsoft2.2.3.exe but got the same error.

If I start the program as an administrator, I get this error message:
"the install program is not compatible with this version of Windows."

She initially had a problem with BASS (in VirtualMIDISynth 2.0.1). The error is:
"error opening midi-stream"
Error code 4
BASS_ERROR_BUFLOST: The sample buffer was lost

This happens when she goes from headphones to speaker. I thought the never version would help, maybe.

I have since been told, that v.2.2.3 does not exist (never released), but when we clicked on "check for update" Coolsoft VMS told us, that there was a v.2.2.3 and after clicking on the red button to go to the download site, we downloaded v.2.2.3.

The user has today tested the checksum and it is not the same as the v.2.3.0, that I downloaded today.

I have now told her to download 2.3.0 and made a check sum on it and try to install.

Update:
Problem is solved with the 2.3.0 installer. This can be installed.
Jest a bit puzzled how we got v.2.2.3 yesterday(?)

Don't know yet, if this has also solved the BASS-problem.

Posts: 1536
Joined: March 25, 2012 - 01:19
Re: cannot find installer / version not compatible with this version of Windows

Yes, I confirm that a version 2.2.3 never existed and was never released.
Don't know where it came from... maybe a "problematic" update check returned a wrong version.
Anyway a CoolSoft_VirtualMIDISynth_2.2.3.exe file was never created (nor published) ;)

hs wrote:
Update:
Problem is solved with the 2.3.0 installer.
Thanks for reporting  it.

Feel free to start a new thread if the BASS error gets back.