Synthesia

It seems you're using an AdBlocker or JavaScript is disabled!

This sites offers only FREE software and it's supported by a few advertisement boxes (no intrusive popups).

This 10 seconds wait is to let you update your AdBlocker whitelist...

Got it, show me the content...
Please enable JavaScript!
Anonymous user
Synthesia

Hi,

    I was testing your product on Synthesia (www.synthesiagame.com) but it does not play any sound while playing the midi files. I tried ur versions 1.3.1, 1.4(latest) and 2.0 alpha. However everytime i hear  no sound. But in the main window in Keyboard setup of synthesia, i can hear the sound while selecting coolsoft virtual synth.Please help find a solution for my problem.

Thanks.

Posts: 1536
Joined: March 25, 2012 - 01:19
New beta released 1.4.0-beta11

@SynthLover: I just released beta11. It also fixes the bug you noticed. Please test it and give feedback.

v.1.4.0-beta11 released
- NEW: New "reset to default values" button in Advanced options tab.
- FIX: Hardware mixing is back to enabled by default.
- FIX: Additional output buffer default value is 200ms (best value to avoid stuttering, thanks to Milo Roncarolo for his help in debugging this long aged issue).
Please reset advanced settings before proceeding.
- FIX: Fixed MIDI_RESET message handling to make Synthesia work correctly.

Anonymous user
Thanks for your quick

Thanks for your quick reply,

 And yes its working now. thanks a lot. i have also requested other forum users to submit their test results.

Thanks

Anonymous user
Hi there,   Your beta 11

Hi there, 

 Your beta 11 works perfectly but sometimes it just holds the same note for a few seconds instead of playing according to the synthesia's notes and then returns to normal again. it only happens in track heavy midis( like 10-12 tracks). i hope its something u can fix. i use the sgm 2.01 soundfont by the way.

Thanks

Posts: 1536
Joined: March 25, 2012 - 01:19
Could you please try to

Could you please try to increase the Additional output buffer length (default is 200ms but it strictly depends on your hardware and drivers).
You'll find this setting into Configurator, "Advanced" tab.

Please tell me what's the length that fixes your issue.