latency puzzle

It seems you're using an AdBlocker or JavaScript is disabled!

This sites offers only FREE software and it's supported by a few advertisement boxes (no intrusive popups).

This 10 seconds wait is to let you update your AdBlocker whitelist...

Got it, show me the content...
Please enable JavaScript!
Posts: 12
Joined: January 23, 2018 - 18:11
latency puzzle

latency puzzle

RIG/SET UP...

  • win 10 (on recent HP laptop)
  • midiplus akm320 (USB mini keyboard controller)
  • coolsoft virtual midi synth 2.5.4

ISSUE...

overture 4 = LATENCY!, MIDI USB
overture 5 = NO Latency, MIDI USB

Polyphone 1.9 (soundfont editor) has same problem as Ove4

NOTE...

coolsoft VMS 2.54~

output buffer: Reduced to 50 (from default 250)
hardware mixing: unchecked

DID HELP A LITTLE!!!!

Questions...

WHY?

.......
Why latency in ove 4 but not ove5?

AKAI pro LPK25 (USB mini key) will also have this prob in Ove4 and Polyphone 1.9?

(Note I have already tried 'asioALL.dll'. ...Not relevent as I told them; I have MIDI USB issue not an audio issue. [I loath sample sets and companies.])

Posts: 12
Joined: January 23, 2018 - 18:11
Re: latency puzzle

Overture 4 used 'Microsoft GM Wave Table' tech under the hood. Big latency issue.

Overture 5 has its own player which has no latency.

Posts: 1535
Joined: March 25, 2012 - 01:19
Re: latency puzzle

Well, this could explain the different latency ;)

Posts: 12
Joined: January 23, 2018 - 18:11
Re: latency puzzle
coolsoft wrote:

Well, this could explain the different latency ;)

Just so you know tho, the sounds played back in overture4 were soundfonts thru vms. :)