VMS 2.0 - Problems with access (Overture 5)

It seems you're using an AdBlocker or JavaScript is disabled!

This sites offers only FREE software and it's supported by a few advertisement boxes (no intrusive popups).

This 10 seconds wait is to let you update your AdBlocker whitelist...

Got it, show me the content...
Please enable JavaScript!

Pages

Anonymous user
Re: VMS 2.0 - Problems with access

Thank you for developing a good program.
One bug is that when you use version 1.17 you get the drum sound from the same song. In version 2.0, some drum sounds do not work. Sf2 uses Timbres Of Heave

Posts: 1535
Joined: March 25, 2012 - 01:19
Re: VMS 2.0 - Problems with access
jsm wrote:
In version 2.0, some drum sounds do not work.

Please check the bank/preset settings of the soundfont you've configured (double click on it to open SF configuration editor).

If it doesn't fix, please post a sample MIDI with the issue here.

PS @jsm: please do not mix unrelated bug reports in a single thread, start a new one instead.

Posts: 29
Joined: June 26, 2015 - 03:15
Re: VMS 2.0 - Problems with access

Hi, chief,

By way of update, I have yet heard no reponse from Sonic Scores to my report on this problem.

Best regards,

Doug

Posts: 1535
Joined: March 25, 2012 - 01:19
Re: VMS 2.0 - Problems with access

@Doug: don't worry, I'll keep this bug report paused (not closed) till you have any new

Posts: 1535
Joined: March 25, 2012 - 01:19
Re: VMS 2.0 - Problems with access

Just released 2.1 release candidate in its brand new thread.

Version 2.1 will have virtual MIDI devices shareable between MIDI clients.
Being it a risky change, I'd like to experiment it a bit, so you're welcome to test the RC.

Pages