Bug reports

It seems you're using an AdBlocker or JavaScript is disabled!

This sites offers only FREE software and it's supported by a few advertisement boxes (no intrusive popups).

This 10 seconds wait is to let you update your AdBlocker whitelist...

Got it, show me the content...
Please enable JavaScript!

Pages

  • Threads
    Replies
    Views
    Last post
  • BUG using the correct "PRESET" from sf2
    by Luca Tilenni » May 12, 2018 - 00:37
    17
    2742
    by falcosoft
    May 16, 2018 - 16:10
    Windows Media Player Volume Slider Doesn't Affect VMS's Volume
    by Anonimo_LLopi » May 14, 2018 - 17:44
    3
    1272
    by Anonimo_LLopi
    May 15, 2018 - 14:06
    VirtualMIDISynth and Guitar Pro 7
    by {Dralafi_XIII} » March 25, 2018 - 16:07
    5
    1623
    by coolsoft
    April 16, 2018 - 23:23
    Win 10 installation issue
    by Martin Parrott » February 19, 2018 - 03:56
    16
    2957
    by coolsoft
    March 22, 2018 - 12:31
    Windows 10 Virtual Midi synth installed but can't be seen
    by Steve Wellens » March 18, 2018 - 16:00
    3
    2261
    by coolsoft
    March 21, 2018 - 09:14
    Installer Requires You To Reboot Regardless of the Closed Blocking Processes
    by Anonimo_LLopi » March 12, 2018 - 21:34
    8
    1535
    by coolsoft
    March 21, 2018 - 08:56
    Windows Media Player no longer plays MIDI files, other apps work fine
    by Fate For Windows » May 29, 2017 - 18:33
    8
    9272
    by coolsoft
    March 21, 2018 - 08:29
    VirtualMidiSynth configurator stopped working
    by Fighterpilot » November 6, 2017 - 20:13
    6
    2974
    by coolsoft
    March 9, 2018 - 16:52
    VMS Not unlocking SF2 files removed from chain
    by {Pokota} » March 6, 2018 - 14:48
    2
    1216
    by coolsoft
    March 6, 2018 - 23:15
    Error calling driver to get x86 MIDI devices
    by wysocki » February 20, 2018 - 21:41
    5
    1466
    by coolsoft
    February 27, 2018 - 12:41
    Error opening MIDI stream, error Code: 4 - The sample buffer was lost'.
    by thorsak » February 22, 2018 - 04:05
    9
    1668
    by thorsak
    February 27, 2018 - 04:27
    [SOLVED] 2.3.0 will not run at Windows10 x64 startup
    by waltc » February 8, 2018 - 20:58
    5
    1512
    by coolsoft
    February 25, 2018 - 12:18
    VMS 2.3 bugged
    by JM_1234321 » January 23, 2018 - 18:15
    3
    1348
    by coolsoft
    February 12, 2018 - 16:41
    Default device auto-update doesn't work when sometimes NO audio device is present
    by amiboss » February 1, 2018 - 14:44
    1
    984
    by coolsoft
    February 12, 2018 - 16:27
    virtual midi synth - render parziale del banco strumenti
    by Dario Marnoni » February 5, 2018 - 10:35
    1
    1471
    by coolsoft
    February 6, 2018 - 10:32
    [SOLVED] VirtualMIDISynth 2.0.1 ignores change of default output device
    by virtual » September 3, 2017 - 15:24
    4
    3121
    by coolsoft
    February 2, 2018 - 12:04
    Changing soundfonts for DOSbox Midi emulation on Windows 10
    by Dralafi_XIII » January 24, 2018 - 20:00
    3
    3674
    by coolsoft
    January 27, 2018 - 13:51
    VMS 2 reinstalling bug
    by JM_1234321 » January 23, 2018 - 22:09
    4
    1282
    by JM_1234321
    January 25, 2018 - 21:56
    cannot find installer / version not compatible with this version of Windows
    by hs » January 24, 2018 - 15:39
    1
    1024
    by coolsoft
    January 25, 2018 - 21:43
    [Solved] Error when Default Output Audio Device is removed and changes to another Output Audio Device
    by CCLGamer » January 16, 2018 - 02:53
    4
    1579
    by CCLGamer
    January 16, 2018 - 17:24
    VirtualMidiSynth breaks on every major Win10 Update. Suggestion for fix.
    by Striker » January 3, 2018 - 22:42
    1
    1964
    by coolsoft
    January 11, 2018 - 10:17
    Can't get pointer to shared memory, error#: 5.
    by {SharedMemoryFixMe} » January 5, 2018 - 19:40
    1
    2375
    by coolsoft
    January 6, 2018 - 16:33
    Version 2.2 Patch Changes Not Working
    by Steve Wellens » December 19, 2017 - 03:48
    6
    2874
    by Steve Wellens
    December 21, 2017 - 15:51
    [Solved] VirtualMIDIsynth config tools don't work, but driver works just fine
    by DevinXXL » October 9, 2017 - 12:03
    13
    5453
    by coolsoft
    December 15, 2017 - 21:02
    Bank/preset loading error
    by falcosoft » May 24, 2017 - 03:22
    14
    6241
    by coolsoft
    December 7, 2017 - 10:28

    Pages